Настройка ТСД chiperLab 8001 для УТ 11

Публикация № 308824

Учет и отчетность - Учет ТМЦ

Настройка ТСД chiperLab 8001 Настройка ТСД для ут 11 Терминал сбора данных chiperLab 8001 прошивка для ТСД прошивка для chiperLab 8001

9
Расширяем функционал ТСД chiperLab 8001 и загружаем сразу 10 документов
Сканируйте 10 накладных за один раз!!!

 

 В данном примере мы рассмотрим, как доработать задачу  в ТСД chiperLab 8001, расширив ее функционал, и подключить к УТ11:

В  файле Revolution8001.AGX содержится доработанная задача, имеющая следующие особенности:

1. Возможность загрузки до 10 различных документов

 


2.В каждой накладной выводится номер накладной, штрих код сканированного товара, ввод сканированного товара, название, счетчик позиций по накладной.

3.Поиск происходит по базе товаров, которые выгружаются в ТСД.

               Установка из коробки

1. Первое, что нужно сделать, это подключить ТСД и установить софт (нам необходим Генератор приложений) аем

2. Настраиваем в генераторе приложений подключение

 

в данном случае через подставку

3. Проверяем настройки в ТСД, соответсвуют ли они настройкам в генераторе приложений

4. Загружаем задачу в ТСД.

Если прошло все успешно, то переходим к следующей части,если нет... учите мат. часть

 Настройка в 1С

1. Заходим в настройки оборудования

 

 

 

 

 

 

2. Добавляем новое устройство на свое рабочее место 

 

 

3. Устанавливаем драйвер(в 11 версии это можно сделать прямо из 1с), настраиваем параметры подключения. Обязательно!!! ставим галочку "не выбирать источник загрузки". Дальше напишу зачем.

 

 

 

 

 

4. Обратите внимание на вкладку "форматы", она должна быть заполнена именно так

 

 

 

 

 

 

5.Ну и теперь самое интересное. Для тех, кто хочет задействовать все 10 накладных, далее... Без этого все будет работать, но документ загрузки будет только 1 и выбираться как задано на вкладке 5 

        Доработка кода

Для того чтобы получить выбор накладной как на рисунке

 

 

 

 

необходимо дописать следующее

общиймодуль.ПодключаемоеОборудованиеСканкодТерминалыСбораДанныхКлиент

Функция НачатьЗагрузку(ОбъектДрайвера, Параметры, ПараметрыПодключения, Количество, ВыходныеПараметры)

Результат = Истина;
ПараметрыПодключения.Вставить("ПоследнийИсточникЗагрузки", "Документ");

Если Параметры.ВыбиратьИсточникЗагрузки Тогда
СписокИсточниковЗагрузки = Новый СписокЗначений();
//начало Яшин А.И. нам не нужна загрузка база данных нам нужно 10 документов
//СписокИсточниковЗагрузки.Добавить("Документ", НСтр("ru='Документ терминала сбора данных'"));
//СписокИсточниковЗагрузки.Добавить("База", НСтр("ru='База терминала сбора данных'"));
СписокИсточниковЗагрузки.Добавить("Документ1", НСтр("ru='Накладная 1'"));
СписокИсточниковЗагрузки.Добавить("Документ2", НСтр("ru='Накладная 2'"));
СписокИсточниковЗагрузки.Добавить("Документ3", НСтр("ru='Накладная 3'"));
СписокИсточниковЗагрузки.Добавить("Документ4", НСтр("ru='Накладная 4'"));
СписокИсточниковЗагрузки.Добавить("Документ5", НСтр("ru='Накладная 5'"));
СписокИсточниковЗагрузки.Добавить("Документ6", НСтр("ru='Накладная 6'"));
СписокИсточниковЗагрузки.Добавить("Документ7", НСтр("ru='Накладная 7'"));
СписокИсточниковЗагрузки.Добавить("Документ8", НСтр("ru='Накладная 8'"));
СписокИсточниковЗагрузки.Добавить("Документ9", НСтр("ru='Накладная 9'"));
СписокИсточниковЗагрузки.Добавить("Документ10", НСтр("ru='Накладная 10'"));

//конец Яшин А.И. нам не нужна загрузка база данных нам нужно 10 документов

ИсточникЗагрузки = СписокИсточниковЗагрузки.ВыбратьЭлемент(НСтр("ru='Выберите источник загрузки данных'"));
Если ИсточникЗагрузки <> Неопределено Тогда
ПараметрыПодключения.ПоследнийИсточникЗагрузки = ИсточникЗагрузки.Значение;
//начало Яшин А.И. нам не нужна загрузка база данных нам нужно 10 документов

//Если ПараметрыПодключения.ПоследнийИсточникЗагрузки = "Документ" Тогда
// Количество = ОбъектДрайвера.ЗаписейВДокументе(Параметры.НомерДокумента);
//Иначе
// Количество = ОбъектДрайвера.ЗаписейВБазеДанных(Параметры.НомерБазы);
//КонецЕсли;
Если ПараметрыПодключения.ПоследнийИсточникЗагрузки = "Документ1" Тогда
НомерДокумента=0;
ИначеЕсли ПараметрыПодключения.ПоследнийИсточникЗагрузки = "Документ2" Тогда
НомерДокумента=1; 
ИначеЕсли ПараметрыПодключения.ПоследнийИсточникЗагрузки = "Документ3" Тогда
НомерДокумента=2;
ИначеЕсли ПараметрыПодключения.ПоследнийИсточникЗагрузки = "Документ4" Тогда
НомерДокумента=3;
ИначеЕсли ПараметрыПодключения.ПоследнийИсточникЗагрузки = "Документ5" Тогда
НомерДокумента=4;
ИначеЕсли ПараметрыПодключения.ПоследнийИсточникЗагрузки = "Документ6" Тогда
НомерДокумента=5;
ИначеЕсли ПараметрыПодключения.ПоследнийИсточникЗагрузки = "Документ7" Тогда
НомерДокумента=6;
ИначеЕсли ПараметрыПодключения.ПоследнийИсточникЗагрузки = "Документ8" Тогда
НомерДокумента=7;
ИначеЕсли ПараметрыПодключения.ПоследнийИсточникЗагрузки = "Документ9" Тогда
НомерДокумента=8;
ИначеЕсли ПараметрыПодключения.ПоследнийИсточникЗагрузки = "Документ10" Тогда
НомерДокумента=9;
КонецЕсли;
Параметры.Вставить("НомерДокумента" , НомерДокумента);
Количество = ОбъектДрайвера.ЗаписейВДокументе(НомерДокумента); 
//конец Яшин А.И. нам не нужна загрузка база данных нам нужно 10 документов
Иначе
ВыходныеПараметры.Очистить();
ВыходныеПараметры.Добавить(999);
ВыходныеПараметры.Добавить(НСтр("ru='Операция отменена пользователем'"));
Возврат Ложь;
КонецЕсли;
Иначе
Количество = ОбъектДрайвера.ЗаписейВДокументе(Параметры.НомерДокумента);
КонецЕсли;

Если Количество = 0 Тогда
ВыходныеПараметры.Очистить();
ВыходныеПараметры.Добавить(999);
ВыходныеПараметры.Добавить(НСтр("ru='Отсутствуют данные для загрузки из терминала сбора данных.'"));

Результат = Ложь;
ИначеЕсли Количество < 0 Тогда
ВыходныеПараметры.Очистить();
ВыходныеПараметры.Добавить(999);
ВыходныеПараметры.Добавить(ОбъектДрайвера.ОписаниеРезультата);

Результат = Ложь;
КонецЕсли;

Возврат Результат;

КонецФункции

Функция ЗагрузитьСтроку(ОбъектДрайвера, Параметры, ПараметрыПодключения, Штрихкод, Количество, ВыходныеПараметры)

Результат = Истина;
//начало Яшин А.И. 10 документов 
//ФорматИсточника = ?(ПараметрыПодключения.ПоследнийИсточникЗагрузки = "Документ",
ФорматИсточника = ?(ПараметрыПодключения.ПоследнийИсточникЗагрузки = "Документ"+(Параметры.НомерДокумента+1),
//конец Яшин А.И.10 документов
Параметры.ФорматДокумента, Параметры.ФорматБазы);
Штрихкод = Неопределено;
Количество = Неопределено;
Разделитель = "";
// начало Яшин А.И. 10 документов
//Если ПараметрыПодключения.ПоследнийИсточникЗагрузки = "Документ" Тогда
Если ПараметрыПодключения.ПоследнийИсточникЗагрузки = "Документ"+(Параметры.НомерДокумента+1) Тогда
// конец Яшин А.И.10 документов
Разделитель = Символ(Параметры.РазделительДокумента);
ОбъектДрайвера.ПолучитьЗаписьИзДокумента(Параметры.НомерДокумента);
Иначе
Разделитель = Символ(Параметры.РазделительБазы);
ОбъектДрайвера.ПолучитьЗаписьИзБазыДанных(Параметры.НомерБазы);
КонецЕсли;

Если ОбъектДрайвера.Результат <> 0 Тогда
ВыходныеПараметры.Очистить();
ВыходныеПараметры.Добавить(999);
ВыходныеПараметры.Добавить(ОбъектДрайвера.ОписаниеРезультата);

Результат = Ложь;
Иначе
ДанныеИзТСД = СтрЗаменить(ОбъектДрайвера.Данные, Разделитель, Символы.ПС);

Если ФорматИсточника.Количество() > 0 Тогда
Для Каждого СтрокаФормата Из ФорматИсточника Цикл
Если СтрокаФормата.Наименование = "Штрихкод" Тогда
Попытка
#Если ВебКлиент Тогда
Штрихкод = СтрПолучитьСтроку(ДанныеИзТСД, СтрокаФормата.НомерПоля);
#Иначе
Штрихкод = ОбъектДрайвера["Поле" + СтрокаФормата.НомерПоля];
#КонецЕсли
Исключение
Продолжить;
КонецПопытки;
ИначеЕсли СтрокаФормата.Наименование = "Количество" Тогда
Попытка
#Если ВебКлиент Тогда
Количество = Число(СтрПолучитьСтроку(ДанныеИзТСД, СтрокаФормата.НомерПоля));
#Иначе
Количество = Число(ОбъектДрайвера["Поле" + СтрокаФормата.НомерПоля]);
#КонецЕсли
Исключение
Количество = 0;
КонецПопытки;
КонецЕсли;
КонецЦикла;
Иначе
Штрихкод = ОбъектДрайвера.Поле1;
Попытка
Если ПараметрыПодключения.ПоследнийИсточникЗагрузки = "Документ" Тогда
Попытка
Количество = Число(ОбъектДрайвера.Поле2);
Исключение
Количество = 0;
КонецПопытки;
Иначе
Попытка
Количество = Число(ОбъектДрайвера.Поле8);
Исключение
Количество = 0;
КонецПопытки;
КонецЕсли;
Исключение
ВыходныеПараметры.Очистить();
ВыходныеПараметры.Добавить(999);
ВыходныеПараметры.Добавить(НСтр("ru='Неверный формат данных поля ""Количество"".
|Проверьте настройку задачи терминала.'"));

Результат = Ложь;
КонецПопытки;
КонецЕсли;
КонецЕсли;

Возврат Результат;

КонецФункции

 На выходе получаем ТСД с 10 накладными что очень удобно при отгрузке или приемке нескольких заказов

9

Скачать файлы

Наименование Файл Версия Размер
Revolution8001.AGX
.AGX 18,51Kb
23.10.14
29
.AGX 18,51Kb 29 Скачать

Специальные предложения

Комментарии
Избранное Подписка Сортировка: Древо
1. mar_a 21 09.07.15 09:48 Сейчас в теме
Интересует несколько вещей:
1)терминал я так понял по драйверу только Сканкодовский и с прошивкой/драйвером от Скансити работать в принипе не будет?
2)терминал предположим с родной тайваньской прошивкой соответсвенно через DLL сканкода и скансити не работает, возможна ли настройка связи через другие DLL которые мне еще не встречались (если есть таковые буду рад позаимствовать).
2. Anyxwar 112 09.07.15 15:34 Сейчас в теме
1) можно переделать саму задачу на Скансити,редактор одинаков
2)DLL которые мне еще не встречались........................ все возможно,...........если есть описание к библиотеке.
3. SaLMaN 09.07.18 09:22 Сейчас в теме
(2) Скажите, пжл, какой релиз УТ11 использовался?
настраиваю для УТ10 не получается, если использовать драйвер версии 6.0.3.0 - ругается
" Обращение к процедуре объекта как к функции (УстановитьПараметры)
Ответ = Объект.Драйвер.УстановитьПараметры(Объект.Параметры.Порт "
если использовать драйвер 6.0.8.0 - уже другая ошибка
" Поле объекта не обнаружено (ПараметрыПодключения)
Объект.Драйвер.ПараметрыПодключения.Вставить("ПоследнийИсточникЗагрузки", "Документ"); "
4. Anyxwar 112 09.07.18 13:35 Сейчас в теме
Оставьте свое сообщение

См. также

Дополнение к контролю остатков 88

Инструменты и обработки Программист Бухгалтер Пользователь Расширение (cfe) v8 ERP2 УТ11 КА2 БУ УУ Учет ТМЦ Абонемент ($m) Обработка документов

Огорчает один момент в типовых решениях, когда проводится документ, ругаясь на нехватку остатков, система не сообщает, по какому именно регистру проблема. Дополнив сообщения контроля названием регистра, можно уменьшить время расследования проблемы (исключив из процесса необходимость запуска программистом отладки в конфигураторе для выявления имени проблемного регистра).

1 стартмани

15.08.2019    7123    8    sapervodichka    15       

Подборка программ для взаимодействия с ЕГАИС Промо

ЕГАИС (Единая государственная автоматизированная информационная система) - автоматизированная система, предназначенная для государственного контроля за объёмом производства и оборота этилового спирта, алкогольной и спиртосодержащей продукции. Инфостарт рекомендует подборку проверенных решений для взаимодействия с системой.

"Убер на складе": динамический расчет маршрутов с учетом реальных расстояний 66

Статья Программист Конфигурация (md, cf) v8 УУ Учет ТМЦ Абонемент ($m) Практика программирования

Представляю методику и инструмент для динамического расчета маршрутов отбора на высоконагруженных складах для максимального повышения эффективности склада, ускорения проходимости и, как следствие, экономии денег. Это методика и обработка для интеграции в WMS решения. Тестировалось на 1С 8.3.14.1565.

3 стартмани

24.06.2019    6636    5    informa1555    16       

Анкеты для проведения обследования по подсистемам 1С:ERP 48

Отчеты и формы Бизнес-аналитик Руководитель проекта Архив с данными v8 ERP2 1С:Франчайзи, автоматизация бизнеса Россия УУ Финансовый учет и бюджетирование (FRP) Производство готовой продукции (работ, услуг) Учет ТМЦ Абонемент ($m) Управление проектом

Предлагаем вниманию анкеты, используемые для оценки объема проекта внедрения. Анкеты могут использоваться на этапе экспресс-обследования. На более поздних этапах требуется углублять собираемую с клиента информацию для проектирования системы на базе 1С:ERP Управление предприятием 8.

1 стартмани

03.04.2019    8932    586    1СERP    36       

С 2020 года сервис «Продление поддержки конфигурации 1С:УПП» подорожает вдвое Промо

Успейте продлить поддержку УПП до повышения цен! Фирма «1С» предупредила об изменении цен на сервис «Продление поддержки конфигурации "1С:Управление производственным предприятием"». С 1 января 2020 года сервис подорожает в два раза.

HTTP-сервис + интерфейс jquery.mobile + QR-код. Остатки в магазине с устройства под Android, Apple, Windows без установки 1С 48

Инструменты и обработки Программист Пользователь Конфигурация (md, cf) v8 УУ Оптовая торговля Учет ТМЦ Абонемент ($m) Управление торговлей

Была поставлена задача: Предоставить продавцам магазина быстрый доступ к остаткам размеров товара на складе магазина не отходя от покупателя.

1 стартмани

16.01.2019    6722    10    John_d    6       

Базовый курс для начинающих 1С-программистов. Пятый поток. Онлайн-курс с 12 февраля по 15 апреля 2020 г. Промо

Данный онлайн-курс является начальной ступенью по изучению базовых принципов программирования в системе “1С:Предприятие” и предназначен для обучения 1С-программированию “с нуля”.

4500/9500 рублей

Конструктор мобильного клиента Simple WMS Client: способ создать полноценный ТСД без мобильной разработки. Теперь новая версия - Simple UI (обновлено 14.11.2019) 178

Инструменты и обработки Программист Архив с данными v8 v8::Mobile БУ УУ Android Оптовая торговля Производство готовой продукции (работ, услуг) Розничная торговля Учет ОС и НМА Учет ТМЦ Абонемент ($m) Инструментарий разработчика Сканер штрих-кода Терминал сбора данных Мобильная разработка

Simple WMS Client – это визуальный конструктор мобильного клиента для терминала сбора данных(ТСД) или обычного телефона на Android. Приложение работает в онлайн режиме через интернет или WI-FI, постоянно общаясь с базой посредством http-запросов (вариант для 1С-клиента общается с 1С напрямую как обычный клиент). Можно создавать любые конфигурации мобильного клиента с помощью конструктора и обработчиков на языке 1С (НЕ мобильная платформа). Вся логика приложения и интеграции содержится в обработчиках на стороне 1С. Это очень простой способ создать и развернуть клиентскую часть для WMS системы или для любой другой конфигурации 1С (УТ, УПП, ERP, самописной) с минимумом программирования. Например, можно добавить в учетную систему адресное хранение, учет оборудования и любые другие задачи. Приложение умеет работать не только со штрих-кодами, но и с распознаванием голоса от Google. Это бесплатная и открытая система, не требующая обучения, с возможностью быстро получить результат.

5 стартмани

09.01.2019    25027    229    informa1555    189       

Онлайн-курс "Технология выполнения проектов ERP-класса – процессный подход". Третий поток. Курс проходит с 21 января по 18 марта 2020 года. Промо

Курс разработан Внедренческим центром «Раздолье». Курс предназначен для подготовки аналитиков, архитекторов и руководителей проектов автоматизации процессов управления с использованием комплексных ИТ-систем (1С:ERP, 1С:УХ, 1С:КА, 1С:УТ). В основе курса лежит методика применения процессного подхода.

9000 рублей

1C + Arduino + сканер отпечатков пальцев + RFID считыватель 76

Инструменты и обработки Программист Архив с данными v8 1cv8.cf Windows Учет рабочего времени Абонемент ($m) Терминал сбора данных Сервисные утилиты

Связываем 1C, Arduino, сканер отпечатков пальцев и RFID считыватель для системы учёта рабочего времени или пропускной системы.

1 стартмани

21.08.2018    14572    11    DGorgoN    39       

ЕГАИС 3 Контролёр для 1С:Розница 7

Инструменты и обработки Системный администратор Пользователь Внешняя обработка (ert,epf) v8 Розница Розничная и сетевая торговля (FMCG) Россия УУ Android Розничная торговля Абонемент ($m) Терминал сбора данных

Оградите себя от рисков отзыва лицензии на торговлю алкоголем, штрафов и блокировок в ЕГАИС. Проверяйте поступающую алкогольную продукцию помарочно на соответствие ТТН ЕГАИС v3 перед тем, как подтвердить получение и принять её на баланс в ЕГАИС. С 01.07.2018 начинается переход ЕГАИС на помарочный учет алкогольной продукции на всех стадиях товародвижения, начиная от производства или ввоза на территорию России, до реализации в розничной торговле, т.н. "ЕГАИС 3.0". В типовой Рознице уже появилась обработка для контроля поступивших акцизных марок на ПК. Предлагаю ознакомиться с мобильным решением. Контроль производится в Android приложении на ТСД или на обычном смартфоне.

1 стартмани

13.06.2018    11337    16    kuld    30       

Перенос документов, остатков и справочников КА 1.1 => КА 2 / УТ 11. Обновлено до КА 2.4.10.х и УТ 11.4.10.х! Промо

Более 130 компаний выполнили переход на КА 2 или УТ 11 с помощью нашей разработки! Позволяет перенести не только остатки и справочники (как типовая обработка), но и документы за нужный период времени. Предоставляем техподдержку, оперативно исправляем замечания, выпускаем обновления при выходе новых релизов программ 1С. Вы можете проверить разработку до покупки: сделаем бесплатный тестовый перенос из вашей базы КА 1.1 и предоставим доступ к базе-результату через веб-клиент!

29700 руб.

Корректировка остатков ЕГАИС для 1С:Розница/УТ 10.3 - альтернативный вариант 58

Инструменты и обработки Бухгалтер Внешняя обработка (ert,epf) v8 Розница Розничная и сетевая торговля (FMCG) БУ Розничная торговля Учет ТМЦ Абонемент ($m) Обработка документов

Обработка корректировки остатков ЕГАИС для 1С Розница версии 2.2.7/2.2.8/2.2.9/2.2.10/2.2.11/УТ 10.3.47.ХХХ-48.XXX-49.XXX-50.XXX раздельно по маркируемому/немаркируемому алкоголю + создание документов постановки/списания по пересортице.

1 стартмани

02.06.2018    20502    317    independ    240       

Андроид-решение для создания заказов в 1С 39

Отчеты и формы Программист Пользователь Подсистема v8 1cv8.cf УУ Android Оптовая торговля Учет ТМЦ Абонемент ($m) Рабочее место

Разработка создает заказы в 1С на Андроид-телефонах через RDP-клиент. Описана технология подобных разработок.

2 стартмани

23.03.2018    15640    10    Rustig    60       

Очный семинар по регулярному менеджменту Александра Фридмана "Вы или Хаос", 12 декабря 2019 г. , Санкт-Петербург Промо

Семинар по регулярному менеджменту от Александра Фридмана для собственников, первых лиц и топов. Технология управленческого планирования, комплексного управления временем и другими ресурсами, выполнением поручений, делами, информацией, контактами (встречи-звонки-почта).

от 11000 до 29000 рублей

Давно обещанная автовесовая 8.Х 7

Инструменты и обработки Программист Архив с данными v8 Россия УУ Windows Учет ТМЦ Абонемент ($m) Производство

Финальная версия автовесовой без оператора.

10 стартмани

02.01.2018    12216    4    Арчибальд    1       

Перенос данных УПП 1.3 => ERP 2 (ЕРП) / УТ 11 / КА 2.х (обработка переноса документов, остатков и справочников из "1С:Управление производственным предприятием, ред. 1.3" в ERP / УТ 11 / КА 2). Обновлен до УПП 1.3.127.х, КА 2.4.10.х и ERP 2.4.10.х! Промо

Обработка позволяет переносить из УПП 1.3 в ERP 2 документы за выбранный период и остатки. Типовая обработка от фирмы 1С документы не переносит. Также исправлены ошибки типовой обработки. При выходе новых релизов обновление высылается бесплатно в течение года. Разработка будет полезна фирмам-франчайзи, которые периодически выполняют такой перенос данных для заказчиков. Вы можете один раз приобрести обработку переноса, и потом бесплатно получать обновления при выходе новых релизов конфигураций 1С.

29700 руб.

Остатки товаров на складах по выбранным документам 9

Отчеты и формы Бухгалтер Руководитель проекта Внешняя обработка (ert,epf) v8 ERP2 УТ11 УУ Учет ТМЦ Абонемент ($m) Печатные формы документов

Печатная форма подключается к документам. Даёт возможность быстро оценить остатки товара на складе по номенклатуре, указанной в документе, и ответить на вопрос, хватает ли остатков, чтобы отгрузить счет? На каких складах продукция по этому документу?

2 стартмани

09.11.2017    32407    24    A7758735    4       

Автозаказ для 1С:Управление торговлей 11 21

Отчеты и формы Бизнес-аналитик Внешний отчет (ert,erf) v8 v8::ОУ УТ11 УУ Оптовая торговля Учет ТМЦ Абонемент ($m) Управленческие

Отчет выводит информацию, помогающую принять решение о пополнении товарного запаса.

3 стартмани

26.09.2017    17186    37    The Ded    23       

Перенос данных БП 3.0 => УТ 11 / КА 2 / ERP 2 (ЕРП) (перенос остатков, документов и справочной информации из "1С:Бухгалтерия предприятия 8", ред.3.0). Обновлено до БП 3.0.73.х, УТ 11.4.10.х, КА 2.4.10.х., ERP 2.4.10.х! Промо

Переносятся документы за выбранный период, справочная информация и остатки по счетам бух. учета в программу УТ 11 / КА 2 / ЕРП 2 (ERP). Переносятся все возможные виды операций ввода остатков на нужную дату. Есть отбор по периоду переноса документов и фильтр по организации, доступен выбор даты ввода остатков. Если нужно переносить что-то дополнительно, то обычно бесплатно добавляем это в перенос . Смотрите видеодемонстрацию со звуком - советами по переносу и рекомендациями настройки программ.

29700 руб.

Контроль учёта спецодежды 23

Отчеты и формы Бухгалтер Внешний отчет (ert,erf) v8 v8::БУ БП3.0 Россия БУ Учет ТМЦ Абонемент ($m) Бухгалтерские Анализ учета

Отчет предназначен для выявления ошибок возникших в бухгалтерском учёте специальной одежды в эксплуатации.

8 стартмани

08.09.2017    22288    26    sansys    9       

Новогодние скидки на авторское ПО Промо

В преддверии праздника в Маркетплейсе на Инфостарт действует скидка на все платные авторские программы. Размер скидок начинается от 10%. Советуем не откладывать покупки, многие наши партнеры повышают цены на свои продукты именно в начале нового года.

Мобильное приложение для склада с функцией голосового ввода 29

Инструменты и обработки Программист Руководитель проекта Архив с данными v8 1cv8.cf УУ Android Учет ТМЦ Абонемент ($m) Мобильная разработка

Несложное приложение под Андроид предназначенное для выполнения операций по наборке и приемке товаров на складе, а также выполнения других складских операций. Мобильная часть решения написана под терминалы сбора данных на Android. Транспорт данных - POST - запрос на HTTP сервис. Серверная часть - сервис на базе 1С сервера.

2 стартмани

08.08.2017    12113    16    Prometeus2011    21       

Перенос данных УТ 10.3 => УТ 11 / КА 2 / ERP 2 (ЕРП 2) (документы, остатки и справочная информация из "1С:Управление торговлей, ред. 10.3" в УТ 11 / КА 2 / ERP 2). Обновлен до УТ 10.3.56.х, УТ 11.4.10.х, КА 2.4.10.х и ERP 2.4.10.х! Промо

Уже более 100 компаний приобрели перенос и выполнили переход на УТ 11 / КА 2 / ERP 2 с помощью нашей разработки! Обработка перехода с УТ 10.3 на УТ 11 / КА 2 / ERP 2 позволяет перенести не только остатки на указанную дату (как типовой перенос), но и все возможные документы за выбранный период. При выходе новых релизов этих программ оперативно выпускаем обновление обработки. Предоставляем техническую поддержку. Можем сделать бесплатный тестовый перенос!

29700 руб.

Загрузка из Excel-файла данных в документ Поступление товаров и услуг 47

Инструменты и обработки Бухгалтер Пользователь Внешняя обработка (ert,epf) v8 Розница БП3.0 УТ11 КА2 Россия БУ УУ Оптовая торговля Розничная торговля Учет ТМЦ Абонемент ($m) Обработка документов Загрузка и выгрузка в Excel

Загрузка из произвольного Excel-файла документов Поступление товаров и услуг с возможностью создания номенклатуры, обработка позволяет автоматизировать процесс оформления новых поступлений товара.

1 стартмани

04.03.2017    21399    329    ifal    81       

Перенос данных КА 1.1 / УПП 1.3 => БП 3.0 (перенос остатков, документов и справочников из "1С:Комплексная автоматизация 1.1" / УПП 1.3 в "1С:Бухгалтерия 3.0"). Обновлен до версий КА 1.1.115.х, УПП 1.3.127.х! Промо

Разработка позволяет перенести остатки по всем счетам бух.учета в программу "1С:Бухгалтерия предприятия 8", ред. 3.0 на выбранную дату начала ведения учета. Также переносятся документы за период и вся необходимая справочная информация. Правила оперативно обновляю при выходе новых релизов. Рассылка обновлений правил бесплатно в течение 12 месяцев. Есть видеодемонстрация проведения переноса данных. Конфигурации при использовании обмена остаются полностью типовыми. Перенос данных возможен в Бухгалтерию 3.0 версии ПРОФ, КОРП или базовую.

24700 руб.

Резервирование ТМЦ в "1С:Управление небольшой фирмой" 36

Статья Бизнес-аналитик Руководитель проекта Нет файла v8 УНФ Россия УУ Производство готовой продукции (работ, услуг) Учет ТМЦ Абонемент ($m) Управленческий учет (прочее) Бухгалтерский учет

В статье рассматривается механизм резервирования ТМЦ в программе 1С: Управление небольшой фирмой 1.6. Описываются способы формирования резервов с использованием основных документов позаказного производства. На сквозном примере рассматривается движение резервов от заказа покупателя до итоговой отгрузки продукции.

1 стартмани

01.08.2016    37772    45    Artem-B    22       

Программы для исполнения 488-ФЗ: Маркировка товаров Промо

1 января 2019 года вступил в силу ФЗ от 25.12.2018 № 488-ФЗ о единой информационной системе маркировки товаров с использованием контрольных (идентификационных) знаков, который позволяет проследить движение товара от производителя до конечного потребителя. Инфостарт предлагает подборку программ, связанных с применением 488-ФЗ и маркировкой товаров.

Неликвиды на складе Pro и Lite версия. Редактирование реквизита в таблице документа. Для конфигурации Управление торговлей 11.2, 11.1 1С Предприятие 8.3 5

Отчеты и формы Бизнес-аналитик Бухгалтер Внешний отчет (ert,erf) v8 v8::ОУ УТ11 Оптовая торговля, дистрибуция, логистика УУ Windows Оптовая торговля Розничная торговля Учет ТМЦ Абонемент ($m) Управленческие

Внешний отчет для анализа товаров, находящихся на складе без движения. Работает для конфигураций 1С Управление Торговлей 11.2, 11.1. Отчет отображает товары на складах, движения по которым не производились в течении заданного периода дней. Подключается как внешний отчет в конфигурации 1С Управление торговлей 11. В Pro версии можно установить общий реквизит номенклатуры, для дальнейшего включения в отбор в установке цен номенклатуры. Редактирование в табличном документе ускоряет процесс работы с неликвидами номенклатуры на складах. Отчет можно использовать для стоимостной оценки товаров на складах. Полный доступ к тексту модулей и СКД.

1 стартмани

17.06.2016    24636    47    Ликреонский    2       

Остатки на каждый день в запросе 34

Инструменты и обработки Программист Внешняя обработка (ert,epf) v8 1cv8.cf УУ Windows Учет ТМЦ Абонемент ($m) Практика программирования

Запрос формирует остатки товаров на каждый день в пределах выбранного периода.

1 стартмани

26.04.2016    38162    19    arakelyan    17